You are here: Home » Reply

Reply To: Static Playlists

#10637

BrianOSullivan
Participant

It seems I made a liar of myself. After posting last night, I started again from scratch and I ran a full rescan (as I had done previously). Both static and smart playlists were “available” (as they had been previously), but this time they were also populated with the relevant songs… HOORAY o/

Smart Playlists:
I think I might have had issues with the CAPS or lack of…

Static Playlists:
My solution – which is somewhat cumbersome, but is working is as follows:
1. Create a playlist in WMP and save as .m3u file in the root of the music folder on the NSLU2, in my case M:Audio (from WinXP)
2. Open the .m3u file in Notepad and change the file paths (including “” to “/”) from
M:Audioartistalbumsong.mp3 to
/share/hdd/data/public/Audio/album/song.mp3
3. Save .m3u file
4. Ensure process playlists & process m3u options are selected on Firefly web config page
4. Perform full rescan from Firefly web config page

Thanks for the responses… got there by the trial & error method in the end!