You are here: Home » Reply

Reply To: 1571 – pasword on web page (when none specified)

#10607

rpedde
Participant

@zoxxo wrote:

That did it…

Thanks!

In the web config page, that’s the option called “admin_pw” or “administrative password”. If you set it to blank, it shouldn’t prompt you when you connect from localhost.

— Ron