You are here: Home » Reply

Reply To: Western Digital Netcenter

#10516

scousethemoose
Participant

It seems to be working ok now not perfect though, a restart of the NAS and my PC seemed to resolve things.

I can access the admin from my pc now but it seems to still be having issues, I can click around for about a minute or two looking at the settings etc before I get a page cannot be displayed. Something seems to be stopping the mt-daapd process.

I reviewed the processes running using busybox it vanishes from the list. The only way I can then get the server running again is to manually go back in the browser to the admin main page and stop the server there then reload from telnet.

It seems to have an uptime of 3 minutes, 29 seconds.

The version I have installed is svn-1634.

<<<>>>

I have now managed to keep the server up for about an hour and a half. It remained running until I actually tried to do something with the admin, and then it just died.

It also died when I tried to access via Itunes, it just comes up with a cannot access error.

I’ll keep trying đŸ™‚