You are here: Home » Reply

Reply To: Synology CS-406 and Pinnacle (Roku) SoundBridge M1001

#10303

SydneyGuy
Participant

@rpedde wrote:

As far as the packages, try installing sqlite2 by itself.

I did try that and it worked. I then went back to installing the main package and it then gave me the same error when install the mt-daapd part. I again went back to square one and removed all the pre-req packages and installed those again. That went fine but then I had the same problems again with the Firefly stuff.

Also, do you get any messages in your syslog?

Sorry but I don’t know where syslog is and a few attempts to find it were fruitless.

How much memory does this have? (cat /proc/meminfo).

Total memory is 128MB

I wonder if it could be a hardware problem — memory or something. Or maybe just running out of memory. DO you have swap enabled?

It could be a hardware problem but the server seems stable apart from this.

Don’t know about swap. It’s not something I had to setup. These appliance type servers don’t usually let you play with too much. How can I check?

Edit: Actually now I look more closely at the memory info I see some swap information.

SwapTotal: 393464 kB
SwapFree: 384152 kB

So I guess that means that swap is enabled.

I sent you an e-mail regarding this too. Did you receive that?