You are here: Home » Reply

Reply To: Synology CS-406 and Pinnacle (Roku) SoundBridge M1001

#10300

SydneyGuy
Participant

I’ve tried a few more things but still no go. I went back to your original installation instructions and used ipkg to remove all the depenendy packages. I then tried installing those again and that worked.

SERVER1> ipkg install libid3tag libogg ivorbis-tools flac bash alac-decoder sqlite
Package libid3tag (0.15.1b-1) installed in root is up to date.
Installing libogg (1.1.3-3) to root…
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/libogg_1.1.3-3_powerpc.ipk
Installing ivorbis-tools (1.0-6) to root…
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/ivorbis-tools_1.0-6_powerpc.ipk
Installing libvorbis (1.1.2-5) to root…
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/libvorbis_1.1.2-5_powerpc.ipk
Installing flac (1.1.3-1) to root…
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/flac_1.1.3-1_powerpc.ipk
Installing bash (3.2-2) to root…
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/bash_3.2-2_powerpc.ipk
Installing alac-decoder (0.1.0-2) to root…
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/alac-decoder_0.1.0-2_powerpc.ipk
Installing sqlite (3.3.16-1) to root…
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/sqlite_3.3.16-1_powerpc.ipk
Configuring alac-decoder
Configuring bash
Configuring flac
Configuring ivorbis-tools
Configuring libogg
Configuring libvorbis
Configuring sqlite
Successfully terminated.

So I then tried installing the latest nightly again but it failed again.

SERVER1> ipkg install mt-daapd_svn-1586-1ds101g_powerpc.ipk
Installing mt-daapd (svn-1586-1) to root…
Installing sqlite2 (2.8.16-1) to root…
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ds101g/cross/stable/sqlite2_2.8.16-1_powerpc.ipk
Segmentation fault (core dumped)

That is a different failure point to the first time I tried it so I have absolutely no idea what is going on. I hope I am not resigned to having to run it on my PC rather than my server as the PC is not on all the time when I want to play music on my SoundBridge.