You are here: Home » Reply

Reply To: Synology CS-406 and Pinnacle (Roku) SoundBridge M1001

#10284

rpedde
Participant

@sydneyguy wrote:

The autostart problem.

This isn’t normal. That must be a platform specific problem. The default unslung automatically starts up things with startup scripts. It might be that the firmware on your device doesn’t have a hook to run things at boot. Or perhaps for your device there are additional steps to make things autostart. Might poke around on any device-specific forums to see if anyone has solved that problem. Again, I don’t think it’s a package problem, but rather a problem with the unslung port to the device.

The web admin works fine when I first start the daemon but after a while it fails. All it does is prompt me for the username and password.

This I’d like to see logs on. Can you run with a log file and -d9 logs and email me a copy of the logs when it fails?

You can email me at [email protected].

Another problem is that it doesn’t seem to update the database if I add new files. I have it set to update every 600 seconds if a client is connected. I’ve tried to check the status and was going to do a manual scan but the web admin problem mentioned above stops me from doing that. All I can do is kill the daemon and restart it. Once it restarts it does a scan and any new files are added to the database as expected.

That’s all I am aware of at the moment. Other than these three things everything seems fine. Certainly the core function of serving the data is working fine.

I wonder if these last two are releated. Again, the logs might help me see that.

Thanks.

— Ron