You are here: Home » Reply

Reply To: Can I force Firefly to transcode ALAC?

#10000

spl23
Participant

Thanks for that – the ALAC decoder has installed fine, and I have added an mt-daapd-ssc.sh script.

However, every time I try to start mt-daapd, I am getting an error along the lines of “Invalid config directive” about the ssc_codectypes line in mt-daapd.conf – I have tried ssc_extension, ssc_codecs and ssc_codectypes, with both underscores and dashes, and none of them seem to be accepted. Any idea what I am doing wrong?