Upgrade to latest nightly

This topic contains 4 replies, has 4 voices, and was last updated by  EVILRipper 8 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2764

    Anonymous

    OS: Ubuntu 8.10
    Current Build: Version 0.2.4

    I first installed the version available from the repository but was unable to play music listed in the shared library. So I uninstalled and followed directions to use dpkg -i and actually installed 0.2.4. I am having some issue with Mac Itunes client not being able to play songs. I wanted to know what path do i take to upgrade to latest nightly do I uninstall first and then reinstall or is there another method to upgrade? Thanks for such a wonderful program as It works great with PC and Linux clients.

    #18062

    Anonymous

    If anyone is interested I just uninstalled and reinstalled using one of the .deb packages you will run into a dependency issues libflac7, with Ubuntu 8.10 libflac8 is installed so I just searched for libflac7 download and installed it. I downloaded mt-daapd_0.9-svn-1696_feisty_i386.deb then issued the following command dpkg -i mt-daapd_0.9-svn-1696_feisty_i386.deb.

    #18063

    fizze
    Participant

    Well too bad the forum search is broken, because this has been discussed before.
    All that needs to be done is to symlink libflac7.so to libflac8.so, really.

    #18064

    rsl360
    Participant

    @fizze wrote:

    Well too bad the forum search is broken, because this has been discussed before.

    Search is not broken for me. (firefox/fedora 10) Or was that sarcasm and I’m just to thick to get it?

    rsl

    #18065

    EVILRipper
    Participant

    No it wasn’t sarcasm. It actually is broken.
    We recently moved to a new forum. During that, older posts were moved aswell.
    However, the search does not search through the older posts. Only the newer posts since the new forum.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Register here